zig-objc/shell.nix
Mitchell Hashimoto e8c63c795e
initial import
2023-01-02 14:48:21 -08:00

12 lines
326 B
Nix

(import
(
let
flake-compat = (builtins.fromJSON (builtins.readFile ./flake.lock)).nodes.flake-compat;
in
fetchTarball {
url = "https://github.com/edolstra/flake-compat/archive/${flake-compat.locked.rev}.tar.gz";
sha256 = flake-compat.locked.narHash;
}
)
{src = ./.;})
.shellNix